Австралийский кодер предупреждает пользователей об уязвимостях Lightning Network

Австралийский кодер предупреждает пользователей об уязвимостях Lightning Network

Австралийский программист и программист Bitcoin Lightning Network Расти Рассел предупредил пользователей, что «в различных проектах Lightning были обнаружены проблемы безопасности, которые могут привести к потере средств».

30 августа Рассел опубликовал твит, призывающий операторов узлов LN как можно скорее обновить свое программное обеспечение. Согласно сообщению, его предупреждение касается всех версий c-lightning до 0.7.1, старше 0.7 и eclair до версии 0.3.

Примечательно, что в начале этого месяца компания Blockstream, занимающаяся разработкой блокчейнов, объявила о выпуске версии 0.7.2 своего программного обеспечения для масштабирования BTC c-lightning.

В сообщении с подписью PGP, опубликованном в домене Linux Foundation, Рассел недвусмысленно предупреждает пользователей о проблемах безопасности и обещает, что в будущем будет опубликовано больше подробностей:

«Полная информация будет опубликована через 4 недели (2019-09-27), пожалуйста, обновите ее задолго до этого.”

Lightning Network – это автономное решение для масштабирования биткойнов второго уровня, предназначенное для обеспечения мгновенных и почти бесплатных платежей BTC. Генеральный директор Blockstream Самсон Моу недавно заявил, что Биткоин плох для платежей, но Lightning Network может решить эту проблему.

Добавить комментарий

Ваш адрес email не будет опубликован.